Sorry - we can't make a secure connection to provide the web page you requested

This is because your web browser needs updating.

Please try again using a more current web browser or check TLS v1.1 and 1.2 are enabled in your settings.

Why has this happened?

Support for TLS 1.0 across the internet is being discontinued following the widespread availability of its more secure successors, TLS 1.1 and TLS 1.2, to resolve internet security issues and comply with modern standards. In order to mitigate possible security issues and conform to our own policies, Ordnance Survey has disabled the use of TLS 1.0 across our public website. TLS is used by a wide variety of everyday applications, including email, secure web browsing, instant messaging, internet telephony, etc.

What action do I need to take?

To access the OS website, you need to ensure your browser has TLS 1.1 and/or TLS 1.2 enabled. If your browser does not have TLS 1.1 or higher enabled, you will only be able to see this message.

You can see if your browser supports TLS 1.1 or 1.2 at this site:
https://www.ssllabs.com/ssltest/viewMyClient.html

View this page to enable TLS 1.1 and 1.2 on various browsers:
https://knowledge.geotrust.com/support/knowledge-base/index?page=content&id=INFO3299